4 visiteur(s) et 0 membre(s) en ligne. Devenez membre privilégié en cliquant ici
VOS DONS

SI VOUS VOULEZ QUE NOUS AMELIORIONS VOTRE SITE PREFERE, N'HESITEZ PAS A NOUS FAIRE UN PETIT OU UN GROS DON !!!






Chat Box
77.136.4. slt
77.136.4.j ai une pac ai
77.136.4.j ai un insert
80.12.33.Bonsoir. Je me
80.12.33.Bonsoir. Je me
80.12.33.Ma pompe à chal

Cliquez ici pour entrer

0 personnes connectées.

Activité du Site

Pages vues depuis 30/12/2012 : 4 883 052

  • Nb. de Membres : 1 232
  • Nb. d'Articles : 8
  • Nb. de Forums : 12
  • Nb. de Sujets : 3
  • Nb. de Critiques : 0

Top 10  Statistiques

Modéré par : adrien Aircofrigo fifi PL 
Index du Forum » » Dépannage PAC » » [Résolu] - PAC Airwell - Erreur E02
Auteur[Résolu] - PAC Airwell - Erreur E02
Lostman49
6  

Lostman49
  Posté : 15-11-2018 13:36

Bonjour à toutes et tous,

Je suis équipé d'une PAC Airwell (RCH-V) en triphasé associer à une chaudière Fuel Optima 3000. L'ensemble doit avoir 12-13 ans.
Depuis l'année dernière, ma PAC commence à merdouiller.
Premier problème que j'ai rencontré venait (c'est ce que je croyais) du thermostat ss fils qui ne donnait pas les bons ordres à la PAC (au niveau des consignes jour – nuit).
J'ai un ami frigoriste qui malheureusement n'habite pas à coter de chez moi. Donc on passe du temps au téléphone pour faire quelques tests. Comme il est surbooké (les pros confirmeront la période 😉 ) il fait au mieux pour m'aider à distance.
J'ai donc fait tourner ma PAC l'hiver dernier sans thermostat d'ambiance (shunt 2-11). Les réglages de la température se sont faits via les thermostats de chaque radiateur.
Cette année j'ai décidé de changer mon thermostat. J'ai acheté un DeltaDore Tybox 137. Je l'ai installé et réglé. Tout avait l'air de fonctionner, mais un voyant d'erreur s'est affiché sur le boitier de commande (à l'intérieur du garage). La PAC m'affiche E02. Si j'acquitte de défaut et que mon thermostat est en mode manuel (cad que je lui demande constamment une t° de 20°C) l'eau chaude circule correctement dans mes radiateurs. Au bout d'un certain temps (peut-être 30-40min) la PAC repasse en erreur E02.

J'ai reshunté mon thermostat pour voir si le problème venait de lui … eh bien non, ma PAC repasse en E02 après avoir chauffé quelques minutes.

Mon pote me parle d'un problème de "manque de pression" ou du "contrôleur de phase". En cherchant sur la toile, j'ai trouvé le même diagnostique.

J'ai donc ouvert ma PAC pour voir ce fameux "Contrôleur de phase" (KA1)… Celui-ci clignotait orange avec un vert fixe le tout faisait un petit tac-tac-tac. KA1 à le même comportement/état quand la PAC est en mode de chauffe ou quand elle est en erreur E02.
Alors, normal ou pas normal ? Dois-je changer le contrôleur de phase ? Y a-t-il d'autres tests à faire ? Ai-je oublié quelque chose ? Où vais-je ? Qui suis-je ? Être ou ne pas être ? 😊

Merci d'avance à tous ceux qui pourront m'aider.

E02:
https://i.imgur.com/ThxJjXb.png

Boitier de régulation :
https://i.imgur.com/83tRpXz.png

Câblage PAC:
https://i.imgur.com/G8DDOLF.png

Câblage Boitier régulation:
https://i.imgur.com/OYgO6Fo.png

KA1:
https://i.imgur.com/a6Rwiuw.png

DPA51 tactactac:
https://youtu.be/E67u-eOr1Ow



  Profil  
paca06
20   

paca06
  Posté : 16-11-2018 09:25

bonjour

dans la video on voit le relais qui bascule en permanence (on-off) et le regul Eliwell qui indique >37°.
donc le cp chauffe bien l'eau à priori sans soucis mais le fct du relais est anormal

l'erreur E02 est à réenclenchement automatique et ce, un certain nb de fois . au-delà de ce nb programmé dans le regul, le défaut est affiché et coupe le fct cp ; ce qui explique que l'alarme n'apparaisse que > 20mn apres debut chauffe

dans votre schéma, on voit que E02 est relié à:

- ce relais KA1 de contrôle de présence phase et de bonne 'rotation des phases'
- au capteur basse pression du circuit frigo

donc votre cp tourne et chauffe eau (37° à l'affichage)donc pas de défaut BP . a confirmer par la lecture dans régul pac Eliwell des 4 sondes T° et surtout sonde échangeur air/ff
tp1 T°retour eau
tp2 T°depart eau
tp3 T°echangeur air/ff
tp4 T° extérieure
si vous donnez ces valeurs relevées aprés 5mn de fct cp, on pourra estimer si pb manifeste sur cicuit frigo qui engendre ce E02

votre pb semble être plus sur ce relais qui bascule en permanence; "tic tac" que vous décrivez
ce basculement peut-être causé :

- par un pb sur l'alimentation électrique du cp puisque cette surveillance se fait en amont de K11
y a t'il eut des pbs et travaux Enedis récemment et auraient inverser les phases?
mais alors le relais serait off (orange éteint) en permanence

- par un dysfonctionnement de ce relais de surveillance

si vous êtes familier avec l'électricité et disposez du matériel adéquat, vous pouvez très facilement vérifier ça
il n'y aucune tension présente dans le schéma ci-dessous ; c'est une masse, ground ou gnd qui rentre (ou rentre pas) sur bornier 14 et géré ensuite par Eliwell
suis volontairement vague pour ne pas être le responsable d'une électrocution ou explosion pac

en attente des 4 valeurs T° et précisez nous si le cp fait un bruit différent que d'habitude


un moins que rien dans la caste des frigolos

bp.JPG


  Profil  
fifi
131     

fifi
  Posté : 16-11-2018 19:55

Citation : paca06 


il n'y aucune tension présente dans le schéma ci-dessous ; c'est une masse, ground ou gnd qui rentre (ou rentre pas) sur bornier 14 et géré ensuite par Eliwell



@+

 


Bonsoir

En fait il ne s'agit pas d'une masse mais GY signifie grey en anglais et désigne la couleur du fil

@+


  Profil  
paca06
20   

paca06
  Posté : 16-11-2018 22:31

bonsoir
j'ai pourtant bien lu GND sur le schéma (lien donné par l'auteur)
mais je remets un extrait grossi

un moins que rien dans la caste des frigolos

Message édité par : paca06 / 16-11-2018 22:35

ka1.JPG


  Profil  
Lostman49
6  

Lostman49
  Posté : 19-11-2018 11:20

Merci pour vos réponses.

Je dois récupérer un contrôleur de phase pour faire un test. En le changeant je vais vite voir si ça vient de lui ou pas.

CP c'est pour compresseur ?

Je n'ai pas d'info sur une quelconque modification d'Enedis.

Je décrypte tous ça et je vous tiens au courant.


  Profil  
paca06
20   

paca06
  Posté : 19-11-2018 12:38

bonjour

hors tension, sur KA1, vous deconnectez les fils marrons et gris et les reliez ensemble dans un domino. sur schéma donné ci-dessus c'est repère 14 et 11 respectivement ; code couleur bon "fifi" ?

vous remettez sous tension et vérifiez la mise en marche du cp compresseur ;

si bruit anormal ou si en qq minutes pas de montée en t° de l'eau de départ (main sur tuyau départ échangeur), alors arrêtez ;
votre cp ne compresse pas ou mal ( d'où peut-être pb permutation de phase par Enedis qui engendre défaut sur relais surveillance phases)

si rien de tout ça , alors relevez sur Eliwell les T° des 4 sondes, et vérifiez non apparition E02

si cette alarme E02 apparait alors pb détection basse pression fluide frigo

un moins que rien dans la caste des frigolos

cette solution de shunt ne doit être que temporaire pour test

Message édité par : paca06 / 19-11-2018 12:42


  Profil  
Lostman49
6  

Lostman49
  Posté : 20-11-2018 12:41

Merci Paca06.

J'essaye ça mercredi soir (si j'ai le temps )

  Profil  
Lostman49
6  

Lostman49
  Posté : 22-11-2018 14:43

Bon petit retour sur le changement du contrôleur de phase.

J'ai fait le changement hier soir. Tout a l'air d’être bon aujourd'hui. Le thermostat fonctionne et la PAC n'affiche plus de message.

J'attends quelques jours avant de marquer ce post comme résolu.

Ps: J'ai peut être un problème avec un vase d'expansion qui s'est greffé à ça, wait and see.

  Profil  
paca06
20   

paca06
  Posté : 22-11-2018 15:48

impec

mais vous n'avez jamais donné les valeurs des 4 sondes connectées à régulateur Eliwell sur la pac.

ça permettra, qd compresseur en marche depuis qq min, de ce faire une idée si:
-le débit eau pac est respecté (sondes eau)
-un risque de manque de gaz (sonde ext et sonde évapo)

salut

un moins que rien dans la caste des frigolos

  Profil  
Lostman49
6  

Lostman49
  Posté : 02-12-2018 15:27

Bon apres plusieurs jours de tests. Je confirme que le problème est bien régler.

Malheureusement, je n'ai pas fait les relevés des sondes.

Pour le vase d'expansion depuis que la PAC est ok il ne fuit plus.

Merci à toutes et tous

  Profil  
Sauter à :

Sondage
Quelle PAC avez vous ?
 Daikin
 Mitsubishi
 Ciat
 Aermec
 Airwell
 Carrier
 Dimplex
 Atlantic
 Technibel
 Viessmann
 Autres (préciser dans les commentaires)

  Results, Résultats

  • Votes : 1744
  • Commentaire(s) : 28
Article du Jour
Il n'y a pas encore d'Article du Jour.
Anciens Articles
Lettre d'information


Votre adresse E-mail



Recevez par mail les nouveautés du site.

Audience

Temps : 0.283 seconde(s)