16 visiteur(s) et 1 membre(s) en ligne. Devenez membre privilégié en cliquant ici
VOS DONS

SI VOUS VOULEZ QUE NOUS AMELIORIONS VOTRE SITE PREFERE, N'HESITEZ PAS A NOUS FAIRE UN PETIT OU UN GROS DON !!!






Chat Box
Aircofri.Bon reste à tou
90.32.18.Bonjour
77.145.5.Ma clim aiwell

Cliquez ici pour entrer

0 personnes connectées.

Activité du Site

Pages vues depuis 30/12/2012 : 5 072 345

  • Nb. de Membres : 1 296
  • Nb. d'Articles : 8
  • Nb. de Forums : 12
  • Nb. de Sujets : 3
  • Nb. de Critiques : 0

Top 10  Statistiques

Modéré par : adrien Aircofrigo fifi PL 
Index du Forum » » Dépannage PAC » » Panne PAC air eau bizarre
AuteurPanne PAC air eau bizarre
cedric
18   

cedric
  Posté : 26-01-2019 17:21

Bonjour à tous,
je suis un particulier un peu désespéré.

j ai une pac magna duo saunier duval 8kw inverter dép uis 5 ans avec un réseau chauffage. Depuis ce temps jamais eu un problème.
depuis 1 mois, elle ne fournit plus de chaleur lorsque la temp ext est en dessous de env 7 degrés. Aucun code erreur!
au dessus ça chauffe mais elle demande un appoint. Les autres années, elle n a jamais demandé d appoint d ailleurs il n est pas branche.
la charge a été vérifié identique à la mise en service. En revanche l installateur a déduit de la charge car la longueur des tuyaux est inférieur au 30 m preconise ( 1,6 kg au lieu de 2 kg). Mais bon ça a fonctionné 5 ans.
les sondes ont été vérifié par rapport à la résistance / temp de la notice Ok.
j ai effectué un rinçage tdu réseau chauffage et de l unité intérieur avec le tuyau du reseau, un peu noir mais eau clair ensuite.
pouvez vous me donner des pistes. Peut être avez vous rencontré ce genre de problème auparavant.
merci beaucoup pour votre aide.
cedric


  Profil  
adelclimatisation
286     

adelclimatisation
  Posté : 27-01-2019 16:52

Bonjour Cédric.
Sur certaines PAC on retir un peu de fluide si les liaison sont inférieures à 5m . Ce n'est pas votre cas et je ne sais pas si votre marque le préconise.
Déjà s'assurer que c'est préconisé par Saunier Duval.
Cordialement

  Profil  
cedric
18   

cedric
  Posté : 27-01-2019 19:40

Bonsoir,
Merci beaucoup pour votre retour.
J ai lu la doc, il précise d en rajouter au delà de 30 m mais pas d en retirer.
Est il possible, que la charge était suffisante au début car le matériel etait neuf et aujourd’hui elle n e l ai plus car il y a un peu d’usure ?


Est ce compatible avec le fait qu elle chauffe un peu lorsque il fait 10 dehors et plus lorsque il fait en dessous de 8?
Lorsqu elle ne chauffe pas, Elle fait des cycles très court puis s arrête et se relance,

Merci

  Profil  
adelclimatisation
286     

adelclimatisation
  Posté : 28-01-2019 07:43

Bonjour Cédric.
Le fait d'avoir retiré du gaz ne fera que amplifier le manque de puissance .
Il faut qu'il remet les 400 grammes.
Comme ça sans relevé de fonctionnement il serait difficile de vous aider .
Si toutes les sondes sont bonnes alors c'est un problème fluidique ou électrique .
Le fait qu'elle s'arrête /redémarre sans atteindre la consigne indique que la carte protège le CP contre ou un problème fluidique ou un problème électrique.
As t il fait un relevé de fonctionnement ?
Si oui ,donnez nous ce qui est décrit dessus afin que nous puissions vous aider .
Avez vous une possibilité de lecture des pressions/températures sur le régulateur de votre PAC ?
Si oui , faites une forte demande puis relevez les et donnez les nous .
Cordialement

  Profil  
cedric
18   

cedric
  Posté : 28-01-2019 23:56

Salut,
Merci pour votre réponse.
Lorsque le dépanneur est venu il faisait 12 degrés dehors, on avait 32 bar sur la hp.
Voici les données à la télécommande:
02: retour chauffage: 40 dg
03: liquide e1: 41 dg
04: départ chauffage:40 dg
0a:reffou compresseur 69 dg
Od: aspi compresseur 10 dg
0e: 6 dg
Of:6 dg
11 temp exter: 12
14 intensité 6,9 amp
15: ouv détendeur :139
19: fréquence inverter 56

Lorsqu il fait 7 degrés dehors, je peux ps prendre ces infos car elle démarre et coupe après 3 minutes environ.

Merci de votre aide.
Cédric


  Profil  
paca06
30    

paca06
  Posté : 29-01-2019 19:09

bonsoir

en attentat commentaires des pros, voici ceux d'un non pro:

à 12°ext, [hp32b<=>55°] et [liquide FF 41° pour T° eau 40°] ; rien d'anormal côté FF dans échangeur UI
MAIS ce qui est plus surprenant c'est le dT°eau qui est proche de 0 dans échangeur

sûr que circul "tourne" ? en plus le détecteur débit eau ne réagit pas !!
sinon débit eau beaucoup trop grand et pas le temps de capter les calories FF( dT 0°)
et aussi pb possible avec sondes eau dans échangeur ( valeur ohmique décalée ou pas en contact avec cuivre)
pas d'inversion entre 02,03,04 ? T°eau ne sont pas plutôt en 03,04 ?

à 12°ext vous avez besoin d'eau rad > 40° ?

bye

un moins que rien dans la caste des frigolos

Message édité par : paca06 / 29-01-2019 19:12


  Profil  
cedric
18   

cedric
  Posté : 29-01-2019 21:36

Salut, oui je trouve ça très bizarre aussi la mm température entre le départ et le retour chauffage.
Je dirais que le circulateur tourne bien car cette après midi avec une temp extérieur à 8 , les radiateurs chauffés ( env 40 degrés avec thermomètre de contact).
Un dépanneur a voulu essayé de changé la carte de l UI, mais c pareil ce soir il fait 5 dégres dehors la pac tente de chauffer mais s arrête et redémarre. On entend un pshit comme une inversion de fluide et le gros tuyau cuivre vapeur devient instantanément froid. J ai essayé de mettre le circulateur sur 1 mais c pareil.
Je ne vois pas de sonde température au niveau de l échangeur tubulaire si ce n’est le retour liquide et en haut de l échangeur mais note utile pour le ^^froid^^.
Merci à tous pour vos idées.





  Profil  
paca06
30    

paca06
  Posté : 31-01-2019 13:01

Citation : cedric 
Je ne vois pas de sonde température au niveau de l échangeur tubulaire si ce n’est le retour liquide et en haut de l échangeur mais note utile pour le ^^froid^^.
Merci à tous pour vos idées. 
un lien pour UE
http://www.icglimited.co.uk/library/web/3.%20Sanyo/2.%20Split%20Manuals/1.%20Tech%20Data%20Operation,%20Maintenance%20&%20Service/SPW%20C186-606%20VEH%20(Elite%20Pac)%20TECH%20DATA%20OM%20&%20SERVICE.pdf

rien d'anormal non plus sur réglage chauffe par potar et limitation T° dans telecommande Sanyo?



un moins que rien dans la caste des frigolos

Message édité par : paca06 / 31-01-2019 13:30


Message édité par : paca06 / 31-01-2019 13:31


Message édité par : paca06 / 31-01-2019 13:33

magna_duo.JPG

magna_duo_sp.JPG


  Profil  
cedric
18   

cedric
  Posté : 01-02-2019 00:52

Salut,
Merci pour le plan du circuit!
Le circulateur tourne bien pas de soucis la dessus.
Le flow switch est neuf je l ai testé dernièrement.
J ai lu sur la notice que la température du retour chauffage ntc4 n est pas réellle car la thermistance est montée en
Parallèle avec la sonde extérieure et en série avec le potentiomètre de correction de la courbe de chauffe.
Du coup je sais pas faudrait que le regarde au thermomètre.
Lorsqu elle coupe en réalité elle fait comme un dégivrage j entend l inversion de fluide. Me soucis c qu elle devrait pas faire ça en boucle.
Au niveau des sondes j avais pourtant vérifié C1 et T0 qui donne les infos du dégivrage à la carte.

Du coup je me demande si c pas la carte ext qui deconne ?



  Profil  
paca06
30    

paca06
  Posté : 01-02-2019 12:03

Citation : cedric ..
J ai lu sur la notice que la température du retour chauffage ntc4 n est pas réellle car la thermistance est montée en
Parallèle avec la sonde extérieure et en série avec le potentiomètre de correction de la courbe de chauffe.

bonjour

si notice en pdf, vous pouvez le mettre par ex dans gogol drive et nous fournir le lien ?
vous pouvez aussi faire photos dans lesquelles on voit câblage entre carte UI sanyo, automate Crouzet et potar 'loi de chauffe'?
dans doc sanyo UE on voit que les cycles cp ON sont de 10mn mini et les cycles cp OFF sont de 3mn mini ; votre cas qd T° ext basses?

ça pourrait pas être votre TH intérieur qui déconne?

pas trop de frigoristes pour dire ce qu'ils pensent des valeurs des sondes !!

a plus

un moins que rien dans la caste des frigolos

  Profil  
cedric
18   

cedric
  Posté : 01-02-2019 15:52

Salut,
Comment on fait pour mettre des photos?
Merci

  Profil  
paca06
30    

paca06
  Posté : 01-02-2019 22:41

Citation : cedric 

Salut,
Comment on fait pour mettre des photos?
Merci 

peut-être plus simple de partager un lien de stockage dans drive ou autres!


un moins que rien dans la caste des frigolos

Message édité par : paca06 / 02-02-2019 08:42

pompesachaleurs.JPG


  Profil  
paca06
30    

paca06
  Posté : 01-02-2019 22:49

bonsoir

vu ça ; donc soucis avec vos T°eau

un moins que rien dans la caste des frigolos

magna.jpg


  Profil  
cedric
18   

cedric
  Posté : 02-02-2019 21:04

Salut
Test d envoi

E298AAA4-8C74-4800-A77D-F550D277E251.jpeg


  Profil  
cedric
18   

cedric
  Posté : 02-02-2019 21:27

Merci paca06 pour les conseils et tes avis

En y réfléchissant il me semble qu au toucher le retour était un peu moins chaud tout de même que le départ.
Avec ce qui est dit sur la sonde retour du coup faudrait que je compare la valeur lue avec un thermomètre sur le tube.

  Profil  
cedric
18   

cedric
  Posté : 02-02-2019 21:34

Quand il fait 6 ou 8 degrés, la pac fait comme des dégivrages en boucle. Du coup j ai vérifié les sondes de la batterie C1 et C2
Je trouve pour c1 : 9,3 kohm et pour C2 :8,9 kohm pour 12,5 degrés. En principe elles doivent avoir la mm résistance. C assez proche qd même.
Du coup je m interrogé si ces 2 sondés doivent avoir la mm température en fonctionnement?

Merci

  Profil  
paca06
30    

paca06
  Posté : 05-02-2019 09:22

Citation : cedric 

Quand il fait 6 ou 8 degrés, la pac fait comme des dégivrages en boucle. Du coup j ai vérifié les sondes de la batterie C1 et C2
Je trouve pour c1 : 9,3 kohm et pour C2 :8,9 kohm pour 12,5 degrés. En principe elles doivent avoir la mm résistance. C assez proche qd même.
Du coup je m interrogé si ces 2 sondés doivent avoir la mm température en fonctionnement?


bonjour

lien technique sanyo SPW
http://www.icglimited.co.uk/library/web/3.%20Sanyo/2.%20Split%20Manuals/1.%20Tech%20Data%20Operation,%20Maintenance%20&%20Service/SPW%20C186-606%20VEH%20(Elite%20Pac)%20TECH%20DATA%20OM%20&%20SERVICE.pdf

en page 304/388 conditions de détection givre
en page 333/388 les valeurs ohmiques des sondes évapo C1C2

profitez pour vérifier toutes les sondes impliquées dans defrost dans glace fondante (0°) et dans ambiante 20° ou eau bouillante pour thermistance décharge compresseur

pour vos questions sur circuit FF, la meilleure réponse viendra d'un frigoriste qui interviendra sur forum ou sur équipement
mais rien ne semblait anormal dans les T°,Pr relevés sauf T°eau mais vous avez donné explication sur T°eau départ qui est faussée par d'autres éléments ( T°départ semble intervenir dans un algo de limitation T° eau)

si dans votre manuel Saunier il y a des plans avec interconnections entre Crouzet, potar loi de chauffe et carte UI Sanyo, alors vous pourriez les scanner et nous fournir un lien de partage

pour le degiv qui semble poser pb, il faut être devant et suivre évolution des T° reportées sur télécommande Sanyo
vous dites dégiv parceque vous entendez la V4V s'actionner ou avez un retour état sur télécommande ou...?

bye

un moins que rien dans la caste des frigolos

  Profil  
cedric
18   

cedric
  Posté : 09-02-2019 20:39

Bonsoir,
merci pour le lien très complet du groupe extérieur.
Les sondes sont bien OK.
Quand je parle de digivrage effectivement j entend la vanne 4v qui fait l inversion.

Je vais mettre le plan de câblage du module intérieur.

Merci


  Profil  
cedric
18   

cedric
  Posté : 09-02-2019 20:41

Plan

B9656D97-37C4-47A5-BB04-B2BCF8143041.jpeg


  Profil  
paca06
30    

paca06
  Posté : 11-02-2019 12:04

bonjour

ce qui suit n'apporte rien à votre pb actuel; mais permet au moins de comprendre comment se fait interface entre UI sanyo et Crouzet

pour votre pb il faudrait relever régulièrement (par exemple toutes les 2 min et pour plusieures T°ext) les infos de la télécommande et les mettre sur forum.

un frigoriste sympa vous dira alors si incohérence flagrante qui expliquerait votre pb de "blocage" en chaud et aussi vos séquences de dégivrage

vous n'avez pas accés à un scanner pour partager toute la doc que vous photographiez ?

un moins que rien dans la caste des frigolos

CTN.jpg


  Profil  
cedric
18   

cedric
  Posté : 12-02-2019 23:45

Salut,
J ai essayé de la faire tourner en débranchant la sonde extérieur.
Ca a l air de mieux fonctionner ce soir mais il fait assez doux.
On verra demain matin si les radiateurs sont chaud par 3 à 5 degrés.
A+

  Profil  
cedric
18   

cedric
  Posté : 13-02-2019 22:55

Salut,
Ca n à rien change, ce matin 0 degrés et les radiateurs très tiède.
Un technicien m a dit que pour lui pas de problème sur la partie froide.
Il pense peut être au potentiomètre de ma loi d eau , j ai testé sa résistance à 1 kohm et elle est ok.
Par contre une chose qui nous intrigue, lorsque la pac coupé les températures départ retour et liquide (02,03,04) indiqué pendant quelque seconde -35 degrés.
Pensez vous que ça peut être un problème de sonde ou simplement d affichage.
Merci

  Profil  
Nop
294     

Nop
  Posté : 14-02-2019 18:22

HP trop haute , température hp faible
je miserai sur un détendeur électronique trop fermé.
quoi qu'il en soit , les valeur fournie ne sont pas cohérente

nop

  Profil  
cedric
18   

cedric
  Posté : 16-02-2019 08:59

Bonjour Nop,
Peux tu me dire ce que tu considère par HP trop haute et température trop faible?
Est ce par exemple le fait que 32 bar ne correspond pas à la température refoulement compresseur?
Et m en dire plus sur les valeurs incohérente ?
Ca me permettrait de comprendre ce qui se passe.
Hier il Me restait une sonde à vérifier c t celle du refoulement compresseur OA.
J ai suivi le fil et celui ci va sur 2 cosses sur le compresseur, je pense que c est le klixon.
Celui ci peut donner la température? Est ce démontable j ai pas osé j ai juste mesuré sur la température sur les 2 cosses et je trouve un delta de 20 degrés en moins avec la télécommande ( 50 pour 70 degrés).
C peut être normal car la sonde est dessous? Je met la photo.
Merci de votre retour

5715CD96-8423-429C-ABFC-5B014A4F8D96.jpeg


  Profil  
cedric
18   

cedric
  Posté : 20-02-2019 23:10

Salut à tous,
Avez vous d autres idées pour mon problème?

Merci


  Profil  
Nop
294     

Nop
  Posté : 21-02-2019 06:33

32Bars au R410a , ca fait 53°c , le refoulement a 69 me parait un peu bas , mais pourquoi pas
par contre , départ/retour a 40° , pour un liquide a 41 , ca me fait penser que ton liquide reste trop longtemps dans le condenseur , donc que le gaz ne passe pas assez vite
je serais curieux de connaitre la BP , même si on ne peut pas connaitre la pression , je voudrais bien savoir la température extérieure et la température d'aspiration CP , si c'est la même , ca confirme ce que je dit !

nop

  Profil  
Nop
294     

Nop
  Posté : 21-02-2019 06:36

mais en fait , c'est une mecatherm ton truc !!

shunt le crouzet voir si c'est pas lui qui fout la merde

nop

  Profil  
cedric
18   

cedric
  Posté : 21-02-2019 08:13

Salut et merci du retour
Effectivement elle ressemble beaucoup à la mecatherm en design .
Lorsque ca chauffe la température ext est supérieur de environ 3 degrés par rapport à l aspiration.
Sinon lorsque il fait 0 en ext j ai à ma télécommande 12 a m aspi. Mais c peut être une mesure lorsque la pac essai de se lancer mais n y arrive pas ( fréquence inverter 0)

Attention la température retour chauffage est erroné sur la télécommande à cause du potar de la loi eau et la sonde extérieur. En mesurant avec thermomètre j ai environ 2 degrés de moins que affiché lorsque on est à 40 degrés , à temp ambiante pac a l arrêt j ai 8 degrés de moins.


Comment shunter le crouzet?
Dois je avoir un pont sur la relève Chaudiere aux bornes de 12 et 13?
Merci

BD1B16BF-0371-4A5A-BB15-7C135FC4D990.jpeg


  Profil  
Sauter à :

Sondage
Quelle PAC avez vous ?
 Daikin
 Mitsubishi
 Ciat
 Aermec
 Airwell
 Carrier
 Dimplex
 Atlantic
 Technibel
 Viessmann
 Autres (préciser dans les commentaires)

  Results, Résultats

  • Votes : 1837
  • Commentaire(s) : 31
Article du Jour
Il n'y a pas encore d'Article du Jour.
Anciens Articles
Lettre d'information


Votre adresse E-mail



Recevez par mail les nouveautés du site.

Audience

Temps : 0.2538 seconde(s)