12 visiteur(s) et 0 membre(s) en ligne. Devenez membre privilégié en cliquant ici
VOS DONS

SI VOUS VOULEZ QUE NOUS AMELIORIONS VOTRE SITE PREFERE, N'HESITEZ PAS A NOUS FAIRE UN PETIT OU UN GROS DON !!!






Chat Box
mitsuko.Bjr, J'ai posté
90.27.14.Bonjour
90.27.14.Bonjour
90.27.14.Juste une quest
90.27.14.Mise en route a
86.248.2.Bonjour, je sui

Cliquez ici pour entrer

0 personnes connectées.

Activité du Site

Pages vues depuis 30/12/2012 : 7 378 505

  • Nb. de Membres : 1 665
  • Nb. d'Articles : 10
  • Nb. de Forums : 12
  • Nb. de Sujets : 3
  • Nb. de Critiques : 0

Top 10  Statistiques

Modéré par : adrien Aircofrigo fifi PL 
Index du Forum » » Dépannage PAC » » Problème Viessman Vitocal 300A
AuteurProblème Viessman Vitocal 300A
manusaxo
9  

manusaxo
  Posté : 15-11-2014 02:04

Bonjour voici mon problème.

Après mise en service fonctionnement parfait de ma PAC.
Température ballon chauffage sans problème
Température de consigne ECS 50 + cycle antilegionel 55° 1 fois par semaine.
Delta entrée/sortie eau dans l'échangeur environ 6 ou 7°C avec circulateur sur vitesse 3.

Après 2 années subitement le compresseur a commencer à faire un bruit (comme un bruit de soupape puis d'échappement à l'intérieur même du compresseur)
Au moment ou le bruit apparait plus aucun échange dans l'échangeur et ensuite le compresseur se met à chauffer, à 130° température de condensation il coupe. J'ai remarqué que cela se produit quand le delta d'échange est inférieur à 3°c (le delta baisse fortement quant l'eau en sortie de l'échangeur est à 50 °C)
Pour palier à ce problème j'ai été obliger de descendre le circulateur en vitesse 1, ainsi j'obtient sans créer ce phénomène une température ECS de 46°C maxi.



Cette semaine intervention d'un frigoriste,
Ils ont remplacer l'électrovanne d'injection Scroll en pensant que c'était elle qui devenait passante.
Toutes les pression compresseur sont OK.
Remplissage avec les 5,2Kg de 407C

Test et rebelote....toujours le même problème.
Le bruit arrive bien dans la tête de compresseur ( Bruit de soupape puis comme un bruit de bouteille de gaz ouverte)

Je vais essayer un nettoyage de mon circuit d'eau.... mais il s'agit d'un maison neuve avec Tuyau Inox et multicouche pour le plancher chauffant.

Si vous avez une autre idée je suis preneur. J'espère que ce n'est pas une soupape interne au compresseur défectueuse.....

  Profil  
PL
1094       

PL
  Posté : 15-11-2014 09:32

Bonjour. Je pense que la soupape de sécurité by-pass du compresseur est passante. Soit le compresseur est hs soit il y a un souci sur le circuit frigo. Vanne fermée? tube bouché? D'autres avis seront les bienvenus

Pat

  Profil  
Tm_k9
29   

Tm_k9
  Posté : 15-11-2014 09:38

Bonjour,

effectivement il y a un souci, normalement la vanne de réinjection sur ces machine sert modulation de puissance, cela soulève la spire haute du compresseur ce qui a pour effet de ne pas comprimé.

Viessmann a fait ceci pour en gros eviter l utilisation d un ballon tampon.

A partir du moment ou un ballon est désigné dans le circuit hydraulique, la vanne de réinjection est désactivée.

Quand apparait ton problème, lors d une charge sanitaire, lors d une charge de tampon, les deux ?

En général, dans cette config avec tampon , la régul utilise la vanne en cas de manque de charge ou de problème sur la BP.

As tu des prise en glace de l évap ? Qu indique les histoires d erreur dans la régul ? Lors du fonctionnement tu vas dans les paramètre tu fais le code 5243, tu vas dans le bilan circuit frigo, tu regarde la consigne d ouverture de détendeur et tu compare avec l ouverture effectuve du détendeur. En meme temps tu regarde la valeur Basse Pression et la la valuer de surchauffe.

Aide toi de la notice de maintenance pour le bilan frigo sinon tu ne comprendra rien.

Sur des soucis comme ca, la régul utilise la réinjection pour faire descendre la température des gaz au refoulement, donc soit problème de charge, problème de détendeur électronique ou prédétente.

Le frigoriste a t il refait une charge neuve, réutilisé le gaz récupéré.
C est du 407 donc il se peut que le fluide soit détitré.

pour ce qui est de ton réseau, 6-7 K sur l échangeur c est bon tu as un bon echange pas besojn de nettoyer.

La vitocal 300 sort 50-55 maxi en sortie d eau, y a t il une résistance élec dans la ballon ECS, est-elle parametrée dans le circuit hydraulique car c est bien elle qui doit apporter le complément lors d un programme anti légionelle.Par contre une congigne a 50 pour ses machine c est peut etre un peut haut !

Tient nous a courant.

  Profil  
Tm_k9
29   

Tm_k9
  Posté : 15-11-2014 09:41

Le frigoriste as t il vérifier la vanne 4 voies, Le tiroir coulisse t il bien?

  Profil  
manusaxo
9  

manusaxo
  Posté : 15-11-2014 13:25

Merci à tous pour vos réponses.

Alors voici la réponse à votre questions:

PL:
Si la soupape By pass est interne il se peut bien que ce soit elle effectivement

tm_k9 :
PAC equipé de la resistance 9kW
J'ai bien un ballon tampon configurer 200L
J'ai un Ballon ECS 300 L avec resistance 6kW + echangeur pour solaire

Maison neuve bien isolé la courbe de chauffe finalement fait que mon ballon tampon ne chauffe que à 30 à 35 °C, Delta de lechangeur 5K environ circulateur sur vitesse 1 ( avant arrivée de ce problème mon delta était de 6 ou 7 circulateur sur vitesse 3)
Le problème survient lors de la chauffe de l'ECS à partir de 50°C départ le delta de échangeur baisse, parfois le compresseur se met en régulation et le bruit arrive pendant que le compresseur regul, parfois le bruit de soupape arrive avant même la régul avec la soupape scrool. La consigne effective du détendeur est environ 20% lorsque le problème arrive mais comment vérifier sa position réel?? La consigne température condensation est de 68°C, la mesure température de condensation est de 85 ° environ lorsque ce bruit de soupape se produit puis ensuite monte à 130° et déclenche le compresseur.
L'évaporateur n'est pas en glace et est propre, j'ai environ un delta de 3° entrée sortie de l'évap.

Le frigoriste à remplacer la vanne d'injection scroll et à rempli avec les 5.2kg de 407C neuf.

Auparevent j’atteignais les 55°C en ECS sans problème toujours avec un différentiel de 5K dans l'échangeur minimum.

La vanne 4voies (pour le dégivrage) fonctionne bien
La vanne 3 voies ECS/chauffage bascule bien également.

Lors de l’apparition de ce problème j'avais un peu vérifier la propre ter de l'eau et il y avait un peu de poussière noir dans l'eau. Possible que certaines plaques de l'changeur soi bouchées ? Mon install Inox + multicouche donc viessmann ne recommandait pas de pot à boue.
une autre idée ?


Message édité par : manusaxo / 15-11-2014 13:27


Message édité par : manusaxo / 15-11-2014 13:28


  Profil  
Tm_k9
29   

Tm_k9
  Posté : 15-11-2014 14:10

C est vrai que 5K de delta en vitesse 1 ca fait pas beaucoup, je n avais pas vu, n a tu pas un filtre a tamis sur le retour de l échangeur de la pac? Des fois ils sont integré dans les vannes a billes!

Oui essaie de rincer ton echangeur mais surtout a contre courant, sens opposé du sens de fonctionnement.

Cela expliquerai le fonctionnement de la vanne de réinjection pour eviter de declencher en HP !

As tu regarder les histoire d erreur et les histoire defaut ?

  Profil  
manusaxo
9  

manusaxo
  Posté : 15-11-2014 14:17

oui lhistorique indique iFF redémarrage cest tout
Je souhaite faire un nettoyage de l'install avec produit Fernox ou sentinel lesquels me conseillez vous ?

Ensuite mise en place d'un filtre à bous ou filtre à tamis; mais ou placer ces filtres ?
Fernox vend également un filtre magnétique aparement efficace mais en fibre et non pas en laiton comme ceux livré avec les PAC Steibel.

  Profil  
PL
1094       

PL
  Posté : 15-11-2014 14:21

Bonjour. Comme on dit: qui peut le plus peut le moins.Le nettoyage ou désembouage d'un circuit ne ferait pas de mal, mais au bout de 2 ans je suis un peu septique Donc je rejoins Tm K9 par le fait que 5 ou 6 k en delta T°C serait OK
Donc je reste sur un souci du circuit frigo, le problème de ce qui se passe, donc cette soupape de sécurité est lié au système frigo. Quelque chose qui se ferme? bouché? Ce que je ne comprend pas c'est qu'il n'y a pas de sécurités sondes, pressostats etc... qui ne se mettent pas en service avant? Donc c'est un problème mécanique. Le problème avec le R407C c'est que c'est un gaz très particulier. Il faut ètre très stricte dans la manipulations, charge en liquide, tirage au vide bref tout ce qu'un frigoriste doit respecter.
Une question importante: à t'il bien récupéré le poids de 5.2 kgs de R407C? lors de la récupération dans une bouteille de "récupération" sur une balance électronique et le groupe de transfert.

Pat

  Profil  
manusaxo
9  

manusaxo
  Posté : 15-11-2014 14:31

il a récupérer 4,7Kg mais il ma dit que sa pompe a du mal a recuperer les vapeur
et il a bien remis les 5,2Kg
Le frigoriste semblai connaitre son métier et prendre la chose au serieux. Je suis dans la technique et assé polyvalent pour voir ses connaissance :)
Le vide à été fais plus de 3H
Je trouve que pour 2 an il y a pas mal de poussière noir dans l'eau

  Profil  
PL
1094       

PL
  Posté : 15-11-2014 17:25

Bonsoir.
"il ma dit que sa pompe a du mal a recuperer les vapeur" Ça c'est normal mais 0.500 kg, c'est quand mème assez conséquent. Et si le circuit à été ouvert un test azote afin de sécher le circuit et une recherche de fuite éventuelle aurait été impeccable et obligatoire.tirage au vide 3 h c'est dans les normes.
Et comme je vous l'ai dis un nettoyage du circuit est un bien.

Pat

  Profil  
manusaxo
9  

manusaxo
  Posté : 15-11-2014 17:31

il a fai test d'etancheiter avec un gaz spécial me rappel plus le nom(petite molécule) et avec un appareil qui détecte ces fameuse molecul


Message édité par : manusaxo / 15-11-2014 17:32


  Profil  
fifi
131     

fifi
  Posté : 15-11-2014 18:09

Bonsoir

Il a du mettre du nidron pour faire le test d'étanchéité

@+


  Profil  
manusaxo
9  

manusaxo
  Posté : 15-11-2014 19:04

oui c'est bien cela.
Revenons à mon problème pensez vous qu'un échangeur un peu boucher peut provoquer ce problème ? Baisse du Delta suivi d'une soupape qui s'enclenche dans le compresseur ?

  Profil  
Tm_k9
29   

Tm_k9
  Posté : 15-11-2014 19:31

Oui comme expliqué plus haut mauvais echange ,augmentation de la hp, la régulation enclenche l ev pour debrayer la spire du compresseur pour ne pas tomber en défaut HP. J ai rencontré ce cas plusieurs fois sur ces machines la cause était filtre a tamis sale dons manque de débit sur l échangeur.

Surtout remettre le circulateur en vitesse 3.


  Profil  
PL
1094       

PL
  Posté : 16-11-2014 10:12

Bonjour. Tm_k9 vous a donné une bonne idée. A suivre.

Pat

  Profil  
manusaxo
9  

manusaxo
  Posté : 16-11-2014 10:54

Mais lelectrovanne dinjection scroll ne s'enclenche pas toujours. Ceci se produit parfois a 23 bar parfois a 25.
Par contre le problème semble venir dune soupape interne au compresseur.
Je vais bien sur engager un nettoyage du circuit d'eau avec produit fernox. + installation filtre a boue. Un filtre a tremi est indispensable? Où placer ces 2 filtres?

  Profil  
Tm_k9
29   

Tm_k9
  Posté : 16-11-2014 12:09

Bonjour,

avant d acheter un produit de nettoyage faites un rincage en sens inverse juste avec de l eau avec la pression de votre réseau d eau sanitaire et regarder la couleur de ce qui sort.

N oublier pas de démonter la soupape de sécurité dans la machine et de mettre un bouchon le temps du rincage si la pression de reseau est supérieur a 3 bar.

Sa reglera peut etre vos soucis.

Comment est fait votre système de charge ECS? Un serpentin dans le ballon ou un echangeur a plaque inox avec circulateur. Ils sont peut etre sales voir bouchés.

Surtout remettez votre pompe de charge en vitesse 3 sinon vous diminuer votre débit sur l échangeur et cela empire votre situation.

Chez viessmann, le pot a boue n est pas obligatoire surtout que vous avez un ballon tampon qui vous sert de pot a boue. Mais ci vous voulez en mettre un, il se place sur le retour du plancher chauffant avant le ballon tampon.

Par contre un filtre a tamis est beaucoup plus important il se place sur le retour echangeur PAC entouré de 2 vannes de chaque coté de celui-ci. Il protegera votre echangeur des impurtés de votre réseau.

  Profil  
manusaxo
9  

manusaxo
  Posté : 16-11-2014 12:40

Je vais tenter un rinçage prochainement. Vu que l'hiver est arrivé c'est toujours délicat de stoper l'linstall.
mon ECS se charge avec un serpentin dans le ballon. J'ai également un système de charge ECS avec un échangeur a plaque mais ceci est pour le solaire.
Pour l'instant impossible de me remettre en vitesse 3...sinon gros problème lors de la chauffe ECS.
Une marque de pot a boue a me conseiller? Sinon je me tourne vers le TF1 de fernox.
Merci a vous.

Comment vérifier que le detendeur électronique respecte la consigne?

Message édité par : manusaxo / 16-11-2014 12:54


  Profil  
Tm_k9
29   

Tm_k9
  Posté : 16-11-2014 13:51

Il faut regarder la surchauffe vous avez une valeur de consigne qui doit être de 3K et juste a coté la valeur effective qui doit donc être au alentour de 3 K dans le bilan frigo.

Par contre je ne comprends pas le fait que vous ayez des problèmes avec votre circulateur en vitesse 3, ca devrait justement être l inverse du fait que l on retire des calories au condenseur du coup vous auriez des valeurs inférieur en HP.

  Profil  
PL
1094       

PL
  Posté : 16-11-2014 15:29

Bonjour. Avec un tout ou rien, La SC au R407C doit ètre de 12 k, 6 k de glissement + 6 k. Si 3 k de surchauffe trop de charge, ou bonne charge mais il est possible qu'il y ai un problème avec le détendeur. Et je pense que de si la HP est élevée cela est lié avec le débit de la pompe, une installation est prévue pour un débit (M3/h).? Donc on en revient au nettoyage du circuit eau.

Pat

  Profil  
Tm_k9
29   

Tm_k9
  Posté : 16-11-2014 20:02

Les Vitocal sont équipé d un détendeur electronique biflow donc consigne de surchauffe 3K.

  Profil  
Sauter à :

Sondage
Quelle PAC avez vous ?
 Daikin
 Mitsubishi
 Ciat
 Aermec
 Airwell
 Carrier
 Dimplex
 Atlantic
 Technibel
 Viessmann
 Autres (préciser dans les commentaires)

  Results, Résultats

  • Votes : 2457
  • Commentaire(s) : 35
Article du Jour
Il n'y a pas encore d'Article du Jour.
Anciens Articles
Lettre d'information


Votre adresse E-mail



Recevez par mail les nouveautés du site.

Audience

Temps : 0.492 seconde(s)